Cómo instalar la librería GD de php 7.x en Ubuntu

Instalar la librería de PHP GD en Ubuntu ayuda a solucionar alguno de los siguientes errores: The PHP GD extension is required, but is not installed o PHP extension "gd" must be loaded....
Publicado
Actualizado
Engagements 0 Comentario

Para instalar la librería de PHP GD en Ubuntu solo debes ejecutar los siguientes comandos en tu terminal:

sudo apt-get update
        sudo apt-get install php-gd
        sudo /etc/init.d/apache2 restart

Esto soluciona algunos mensajes de errores comunes como:

  • ERROR: The PHP GD extension is required, but is not installed.
  • PHP extension "gd" must be loaded.

 

Comprar y Vender criptomonedas nunca fue tan fácil

Entra y compruebalo, dale click en la siguiente imagen.

Comentarios